Problème moteur chaud EFI 2016

ici on y poste des sujets d'intérêt général concernant les améliorations ou modification de nos moteurs. Pour les questions relatives à un cas particulier merci d'utiliser la rubrique "A chacun son espace de discussion"
Avatar de l’utilisateur
lelouis
Messages : 636
Inscription : 11 mai 2019 14:57
Localisation : Salignac ( Gironde)

Re: Problème moteur chaud EFI 2016

Message par lelouis » 18 févr. 2024 11:42

La pompe à soudure est vraiment top pour ce genre de travail.
Pour repérer à l'oeil les soudures foireuses mon fils a utilisé une grosse loupe à laquelle nous avions bricolé un support fixé à la table pour libérer les 2 mains du fiston.
Tout refaire est la solution la plus simple. :P
De Tintin à Indiana Jones tous les Héros roulent en side-car. :P

Avatar de l’utilisateur
jay
Messages : 78
Inscription : 29 juin 2019 12:33
Contact :

Re: Problème moteur chaud EFI 2016

Message par jay » 24 févr. 2024 12:19

lelouis a écrit : 18 févr. 2024 11:42 La pompe à soudure est vraiment top pour ce genre de travail.
Pour repérer à l'oeil les soudures foireuses mon fils a utilisé une grosse loupe à laquelle nous avions bricolé un support fixé à la table pour libérer les 2 mains du fiston.
Tout refaire est la solution la plus simple. :P
Je pense faire la manipulation, mais il faut peur-être repasser par la case "valise "électronique après les soudures .

Avatar de l’utilisateur
Westy64
Messages : 549
Inscription : 16 nov. 2021 19:07
Localisation : Bayonne/Hendaye

Re: Problème moteur chaud EFI 2016

Message par Westy64 » 24 févr. 2024 13:49

jay a écrit : 24 févr. 2024 12:19
lelouis a écrit : 18 févr. 2024 11:42 La pompe à soudure est vraiment top pour ce genre de travail.
Pour repérer à l'oeil les soudures foireuses mon fils a utilisé une grosse loupe à laquelle nous avions bricolé un support fixé à la table pour libérer les 2 mains du fiston.
Tout refaire est la solution la plus simple. :P
Je pense faire la manipulation, mais il faut peur-être repasser par la case "valise "électronique après les soudures .
La lecture du C/R d'Higgins sur le forum EM) m'avait surtout sensibilisé à la difficulté de "chauffer" avec du matériel approprié pour réaliser l'ouverture du boîtier sans rien endommager.
Ça serait une bonne nouvelle s'il s'avérait que ces ECU sont finalement réparables.
Jean
Ural Tourist 2010, KMZ K750 1969, IMZ M72 1957
Faire en sorte que nos machine n'en soient qu'à la moitié de leur vie

stephaneschiavi
Messages : 12
Inscription : 01 nov. 2023 08:57
Localisation : valence en poitou

Re: Problème moteur chaud EFI 2016

Message par stephaneschiavi » 28 févr. 2024 18:44

Et voilà c'est mon tour, voyant mil qui veut se faire remarquer après juste le retour du boulot ! J éteint et redémarre 3 fois de suite, et monsieur se rallume. Arrivant à la maison je remets en route et la plus rien, je repars pendant 20 minutes dans les chemins et plus rien. Bizarre bizarre ! Danger pour le moteur. Si on roule quelques kms avec se voyant allumé ?
rêve ta vie en couleur, c est le secret du bonheur .

stephaneschiavi
Messages : 12
Inscription : 01 nov. 2023 08:57
Localisation : valence en poitou

Re: Problème moteur chaud EFI 2016

Message par stephaneschiavi » 28 févr. 2024 18:45

Cela serait dommage que je fasse le sapin de Noël... Sûr la route de l AG
rêve ta vie en couleur, c est le secret du bonheur .

Avatar de l’utilisateur
Papycoz
Messages : 666
Inscription : 07 avr. 2015 13:51
Localisation : Malause 82200
Contact :

Re: Problème moteur chaud EFI 2016

Message par Papycoz » 29 févr. 2024 10:02

Bonjour,
J'ai roulé 6 mois avec un défaut de sonde Lambda (le témoin avait été débranché par l'ancien proprio).
Je pense qu'à partir du moment où le moteur tourne ce n'est pas trop grave. Bien sur l'injection tourne en mode "dégradé" ce qui n'est pas non plus une bonne affaire au niveau consommation et pollution.

Avatar de l’utilisateur
jay
Messages : 78
Inscription : 29 juin 2019 12:33
Contact :

Re: Problème moteur chaud EFI 2016

Message par jay » 07 mars 2024 21:06

jay a écrit : 25 déc. 2023 11:54
kalamine a écrit : 15 févr. 2020 13:26 Misère!.... je suis vert!
Bon hier mon gamin est passé à la maison, il voulait me montrer un poële à bois qu'un copain lui avait fait pour ses bivouacs! Oui je sais rien à voir avec ma panne, mais si quand même car de ce fait je n'ai pas pu bricoler ma bécane!
Juste pour la forme, voici le poële qu'il m'a amené (à gauche), on dirait un petit cochon! (à l'origine c'était un vase d'expansion de chauffage! et ce qu'il en est ressorti du garage (à droite) après quelques modifs :
Image

mais revenons à nos moutons après ce petit intermède!...

Donc je parlais avec Dan dans un post précédent du test du capteur de PMH (pour l'allumage) à l'aide d'une boussole, et comme un gland j'ai juste nettoyé le capteur sans le tester!.... Ce matin, j'avais prévu de changer en premier un module d'injection (le droit, qui commande la pompe essence, etc.... ) avec celui d'un copain, tout au moins celui de son Ural.... et merde, c'est un injection de 2015, le mien de 2016, le diamètre côté admission est plus petit que le mien (32mm au lieu de 35mm) trop de jeu entre le caoutchouc et le module et je n'ai pas envie de flinguer ma pipe d'admission. Quand ça veut pas, ça veut pas!.... :evil: :evil: :evil:

Lorsque soudainement, errant comme une âme en peine dans mon garage, je passe devant une boussole posée sur une étagère :idea: ben quoi vous n'avez pas de boussole sur vos étagère chez vous?! :roll: et là je me dis, allez je vais tester ce capteur en désespoir de cause!... et bien devinez quoi!!! :shock: :shock: :shock:
Ce bazut de capteur il m'indique le Sud :cry: , ce qui veut dire qu'il est mort! :shock: :P De plus cela correspond bien aux symptômes de ma panne.
Donc prochaine étape et j'espère la dernière changement du capteur PMH!
Image
Salut Kalamine....et bon noël.
concernant le capteur pmh après nettoyage, au remontage y a rien de particulier ( démontage, nettoyage et remontage c'est tout.) pas besoin de mettre le volant moteur du PMH, mettre ural en équilibre sur une roue, lever le bras gauche et le pied droit ? :D

En ce moment le mien fait des siennes...certaines fois plus allumage aux bougies, pourtant les branchements son OK.
Jérôme
[/quote

Salut a tous.
J'aimerais savoir où je pourrais me procurer un Capteur PMH.
J'ai toujours se problème mécanique.. j'ai testé le capteur est il indique zéro ohm. Alors avant d'attaquer le remplacement des soudures, je voudrais être sûr que le capteur n'est pas en cause.
Si vous savais ou il est possible de l'acheter...merci.

Avatar de l’utilisateur
jay
Messages : 78
Inscription : 29 juin 2019 12:33
Contact :

Re: Problème moteur chaud EFI 2016

Message par jay » 10 mars 2024 11:48

jay a écrit : 07 mars 2024 21:06
jay a écrit : 25 déc. 2023 11:54
kalamine a écrit : 15 févr. 2020 13:26 Misère!.... je suis vert!
Bon hier mon gamin est passé à la maison, il voulait me montrer un poële à bois qu'un copain lui avait fait pour ses bivouacs! Oui je sais rien à voir avec ma panne, mais si quand même car de ce fait je n'ai pas pu bricoler ma bécane!
Juste pour la forme, voici le poële qu'il m'a amené (à gauche), on dirait un petit cochon! (à l'origine c'était un vase d'expansion de chauffage! et ce qu'il en est ressorti du garage (à droite) après quelques modifs :
Image

mais revenons à nos moutons après ce petit intermède!...

Donc je parlais avec Dan dans un post précédent du test du capteur de PMH (pour l'allumage) à l'aide d'une boussole, et comme un gland j'ai juste nettoyé le capteur sans le tester!.... Ce matin, j'avais prévu de changer en premier un module d'injection (le droit, qui commande la pompe essence, etc.... ) avec celui d'un copain, tout au moins celui de son Ural.... et merde, c'est un injection de 2015, le mien de 2016, le diamètre côté admission est plus petit que le mien (32mm au lieu de 35mm) trop de jeu entre le caoutchouc et le module et je n'ai pas envie de flinguer ma pipe d'admission. Quand ça veut pas, ça veut pas!.... :evil: :evil: :evil:

Lorsque soudainement, errant comme une âme en peine dans mon garage, je passe devant une boussole posée sur une étagère :idea: ben quoi vous n'avez pas de boussole sur vos étagère chez vous?! :roll: et là je me dis, allez je vais tester ce capteur en désespoir de cause!... et bien devinez quoi!!! :shock: :shock: :shock:
Ce bazut de capteur il m'indique le Sud :cry: , ce qui veut dire qu'il est mort! :shock: :P De plus cela correspond bien aux symptômes de ma panne.
Donc prochaine étape et j'espère la dernière changement du capteur PMH!
Image
Salut Kalamine....et bon noël.
concernant le capteur pmh après nettoyage, au remontage y a rien de particulier ( démontage, nettoyage et remontage c'est tout.) pas besoin de mettre le volant moteur du PMH, mettre ural en équilibre sur une roue, lever le bras gauche et le pied droit ? :D

En ce moment le mien fait des siennes...certaines fois plus allumage aux bougies, pourtant les branchements son OK.
Jérôme
[/quote

Salut a tous.
J'aimerais savoir où je pourrais me procurer un Capteur PMH.
J'ai toujours se problème mécanique.. j'ai testé le capteur est il indique zéro ohm. Alors avant d'attaquer le remplacement des soudures, je voudrais être sûr que le capteur n'est pas en cause.
Si vous savais ou il est possible de l'acheter...merci.

après moultes petits problèmes de démarrage et de problèmes moteur...j'ai enfin trouvé la cause de ces ennuis.
Le capteur PMH était mal monté, en effet mal enclenché sur son support il était certainement trop haut et l'électro aimant faisait très mal contact avec le volant moteur.
Depuis il démarre très bien (même au kick, il n'avait jamais démarré avec) et plus aucun "a coup" a l’accélération .
merci pour les conseils .
Jérôme

Avatar de l’utilisateur
lucdus
Messages : 151
Inscription : 16 déc. 2015 12:41
Localisation : 91 Cerny La ferté Alais

Re: Problème moteur chaud EFI 2016

Message par lucdus » 30 mai 2024 12:12

bonjour à tous, Post très riche en infos, merci aux contributeurs
Ural Retro EFI 2014/2015 EM assembled ... encore un petit crapaud en Uralogie

Répondre